Jump to: navigation, search

Translations:WAPT - Utilisation de base en ligne de commande/19/fr

Installation d'une version précise d'un paquet

Pour installer une version précise d'un paquet :

wapt-get install "<NOMDUPAQUET>(=version)"


Note : il est aussi possible de demander l'installation d'une version strictement inférieure (<), inférieure ou égale (<=), supérieure (>) ou supérieure ou égale (>=) à une certaine version. WAPT choisira dans tous les cas la version la plus récente disponibles sur les dépôts et qui satisfait à la condition spécifiée.